The Life and Death of a home-built Frankenputer

I mourn the loss of my bright blue monstrosity today, as I can’t quite figure out what the heck happened to it. I was using it as usual on Thursday, and Opera webpages started crashing. Much like before with Chrome and Firefox, the page would just go south without me moving the scrollbar or anything. I figured it might be the driver, so I reverted to nouveau (I had lockup problems before that I had attributed to heat then nVidia drivers), but when I rebooted, it was only 1280×1024.  For some reason, nouveau couldn’t recognize my monitor (the nouveau driver on my Debian machine did fine, so I figured something was mis-configured.) After fiddling, I hosed the X server (my fault) and so I booted into a live CD to delete my changes. It was certainly moving slowly (the live CD, I mean) but I thought nothing of it and fixed my errors. I shut down from the live CD and that’s when it started. The system would POST test, get to “Verifying DMI pool data” like it has done since I bought it, and then proceeded to reset back to POST. I got the same single beep (a short one) that I got since the beginning, and I never thought of it being a warning beep before (all my machines beep once when they start normally). But I read online that possibly there was a problem with the memory. So the next phase of the investigation would commence.

I fiddled with RAM (removing sticks, etc.) and nothing helped. It still went back to the main POST test each and every time. I tried removing all the drives (except the boot drive), and I tried running with just a DVD writer, but the same thing happened each time. I set the SATA controllers to IDE legacy with no luck. AHCI didn’t work either. It was as if all drives failed at once and the machine couldn’t handle the strain. At this point, I didn’t care all that much (I was tired of fiddling with this machine that has been temperamental since I bought it.) So I gutted the machine and booted up my $5 eBay Dell Optiplex (Athlon II w 4.5GB RAM and an 80GB HDD) to make it my primary PC. The Dell was $30 to ship, so it cost me $35 total, but I still like to call it my $5 PC. It’s not as fast as my Quad Core Athlon, and it only has a Geforce GT610 video card (I could put a 730 in it, but I haven’t bothered, since the 610 is fine for my purposes). I like it though. It is running now with 8GB of RAM (I salvaged from my other Dell Inspiron that was replaced by the blue monster), and it is running Gnome 3 very snappily. It’s going to have to do until I decide where to head next. I think since I’ve had EXCELLENT luck with refurbs and eBay, I am going to continue buying used PCs and not really attempt another build until I can devote 100% attention to it and buy the proper (not cheapest) components. I have a nice tower case that will hold my RAID when I get more drives, though. So it’s not a total loss.

It’s amazing that a $5 PC I won on a lark (with no HDD and no RAM) would work flawlessly and rather well, and the Quad core machine that replaced a refurbished Dell Inspiron with 6GB of RAM (that ran for 5 years without a hiccup) crapped out in 7 months. I guess you can see how I’m going to buy PCs in the future, right? 🙂

Advertisements
%d bloggers like this: